Home > Backup Exec > Backup Exec 2012 Cannot Browse Exchange Dag

Backup Exec 2012 Cannot Browse Exchange Dag

Plus demoting the DC would be the easiest solution rather then uninstalling Exchange and then re-setting it all up again. -Jay 0 Pimiento OP AndrewGrin Apr 12, 2012 Join the community of 500,000 technology professionals and ask your questions. If everything looks good then I would demote the DC on the Exchange server. -Jay   0 Pimiento OP AndrewGrin Apr 12, 2012 at 10:32 UTC Thanks Jay, share|improve this answer answered Jan 6 '11 at 13:33 joeqwerty 84.2k348123 1 Simple but effective response. Source

Those jobs failed with the error: Backup Exec could not log on to the server with the logon account specified for it. hrsc passed test CrossRefValidation       Running enterprise tests on : hrsc.local       Test omitted by user request: DNS       Test omitted by user request: DNS       Starting test: LocatorCheck          Join and Comment By clicking you are agreeing to Experts Exchange's Terms of Use. Connect with top rated Experts 13 Experts available now in Live!

Thank You! It is possible that updates have been made to the original version after this document was translated and published. If I receive written permission to use content from a paper without citing, is it plagiarism?

The SQL and other Windows agents work but I cannot backup the Exchange 2010 server running Windows Server2008 R2. Related Categories: Articole IT Tags: Backup Exec 2010 DAG, Can not backup DAG, Exchange 2010 Dag backup Comments (0) Trackbacks (0) Leave a comment Trackback No comments yet. Unfortunately when ever I try to create the backup I get an error: Browse Failure Failure to browse 'exchdag'. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old. - Increase transparency - Onboard new hires faster - Access from mobile/offline Try

Hi Please ensure BE 2012 is Backup_Exec1 Level 6 Employee Accredited Certified ‎10-09-2012 07:43 PM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Might not happen, but thought I'd throw that out.   0 Mace OP Jay6111 Apr 12, 2012 at 10:15 UTC That depends I guess on how long it's After looking around the setup for a few minutes I found the problem and fixed it within seconds ! page No Yes Veritas.com Support Veritas Open Exchange Login or Join Communities Information Governance Backup and Recovery Business Continuity Partners Inside Veritas Vision 2016 Developers Blogs Groups Vision 2016 Veritas.com Support Communities

hrscEXCH01 passed test ObjectsReplicated       Test omitted by user request: OutboundSecureChannels       Starting test: Replications          * Replications Check          * Replication Latency Check          ......................... QueryMetaData: MDQ_MachineInfo_View MDS_MachineInfo_View_Parameter_ConnectionLogon='10011001-1001-1001-0101-010101010101 MDS_MachineInfo_View_Parameter_DeviceName=\\exchdag MDS_MachineInfo_View_Parameter_ServerLogon=7c7bca8a-c9fe-4f12-a5ab-d7edb6f9f301 Since that didn't seem to work I figured I would just go directly to the cas servers and try to do the backup of the Wednesday, August 11, 2010 4:56 PM Reply | Quote Moderator 0 Sign in to vote Thank you for explaining. The internal error state is 1203.          An error event occurred.  EventID: 0x00009018             Time Generated: 04/12/2012   11:17:25             Event String:             The following fatal alert was generated: 10.

Please ensure that the target SPN is registered on, and only registered on, the account used by the server. This indicates that the target server failed to decrypt the ticket provided by the client. Again, all was fine before the accounts were moved. hrscEXCH01 failed test SystemLog       Test omitted by user request: Topology       Test omitted by user request: VerifyEnterpriseReferences       Starting test: VerifyReferences          The system object reference (serverReference)          CN=hrscEXCH01,OU=Domain Controllers,DC=hrsc,DC=local

But when I look in ad under Domain computers there is no EX00. this contact form hrscEXCH01 passed test Replications       Starting test: RidManager          * Available RID Pool for the Domain is 2100 to 1073741823          * hrscSRV01.hrsc.local is the RID Master          * DsBind with Join Now So, the agent is installed, I created a user in AD xxxxx.backupexec, domain admin, admin group, Exchange Orginizational role, everything in this blurb i found here. In Go to Solution 10 Comments LVL 52 Overall: Level 52 Exchange 46 Storage Software 8 Message Expert Comment by:Manpreet SIngh Khatra2012-07-31 Do we have any GPO for Different OU's

Dont have much of an Idea but surely seems kerberos issue .... If it's not supported then it is not. Create/Manage Case QUESTIONS? have a peek here lowercase breadcrumbs Why put a warning sticker over the warning on this product?

Anyone? 0 LVL 52 Overall: Level 52 Exchange 46 Storage Software 8 Message Expert Comment by:Manpreet SIngh Khatra2012-08-10 If you say that problem suddenly came and SP resolved or else ForestDnsZones passed test CheckSDRefDom       Starting test: CrossRefValidation          ......................... I go in to add server and add the dag and that seems to go ok.

However, Backup Exec 15 FP2 supports backups and restores of Exchange 2013 or later database availability groups (DAG) without a cluster administrative access point.

hrscSRV01 passed test SystemLog       Test omitted by user request: Topology       Test omitted by user request: VerifyEnterpriseReferences       Starting test: VerifyReferences          The system object reference (serverReference)          CN=hrscSRV01,OU=Domain Controllers,DC=hrsc,DC=local hrsc passed test CheckSDRefDom       Starting test: CrossRefValidation          ......................... just go through them once http://technet.microsoft.com/en-us/library/cc733987(v=WS.10).aspx http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/2003_Server/Q_25107618.html http://www.itexperience.net/2008/07/01/the-kerberos-client-received-a-krb_ap_err_modified-error/ 0 Message Author Comment by:gunschee2012-08-10 I've requested that this question be deleted for the following reason: Problem solved by applying latest BE If I try to reinstall the agent, I get error connecting to remote computer.

hrscEXCH01 passed test Connectivity   Doing primary tests       Testing server: Default-First-Site-Name\\hrscSRV01       Starting test: Advertising          The DC hrscSRV01 is advertising itself as a DC and having a DS. Subscribe to our monthly newsletter for tech news and trends Membership How it Works Gigs Live Careers Plans and Pricing For Business Become an Expert Resource Center About Us Who We exchange-2010 backupexec share|improve this question edited Jun 4 '11 at 22:47 KCotreau 2,65931223 asked Jan 6 '11 at 13:26 Shawn Gradwell 6629 add a comment| 5 Answers 5 active oldest votes Check This Out Safely adding insecure devices to my home network iptables not dropping by IP and port?

CN=Schema,CN=Configuration,DC=hrsc,DC=local     Default-First-Site-Name\\hrscEXCH01 via RPC         DSA object GUID: 280cba6f-80f7-467a-bd22-6231d5222890         Last attempt @ 2012-04-12 10:57:42 was successful.   DC=DomainDnsZones,DC=hrsc,DC=local     Default-First-Site-Name\\hrscEXCH01 via RPC         DSA object GUID: 280cba6f-80f7-467a-bd22-6231d5222890         Last Like this:Like Loading...

© Copyright 2017 mediastartpage.com. All rights reserved.