Home > C Media > C Media Ac97 Audio Device Cannot

C Media Ac97 Audio Device Cannot

every time when windows seven starts, the audio device is disable and the speaker Icon is marked with red cross.. If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. You guys are AMAZING! Loading... this contact form

Back to top #4 hamluis hamluis Moderator Moderator 50,899 posts OFFLINE Gender:Male Location:Killeen, TX Local time:01:09 AM Posted 06 February 2010 - 06:33 PM I would try the drivers at WHY will peeps blow a serious weekends drinking money on graph cards but run shy of a few pounds for a decent soundcard!? Discussion in 'Multimedia' started by aubreytil, Sep 12, 2007. November 15, 2011 at 6:56 PM harry said... http://www.bleepingcomputer.com/forums/t/293855/no-sound-with-c-media-ac97-audio-device/

Anytime you format you need to install those. 01-30-2008, 01:24 AM #3 ecc83 Registered Member Join Date: Oct 2006 Posts: 457 OS: XP and Win7/64bit Better still. I went to the Device Manager and next to the C-Media AC97 Audio Device theres a yellow (!). All the other software I used (Everest, Driver Detective, Sandra XII) couldn't figure out what kind of soundcard I had, or the driver I needed.

I had to replace my harddrive and re-installed Windows XP. I tried using the troubleshooter and that didn't get me anywhere. Expand» Details Details Existing questions More Tell us some more Upload in Progress Upload failed. JUST EMAIL ME [email protected] AND I WILL WALK YOU THROUGH IT.

The men who REALLY know about pc's and sound are at www.soundonsound.com Dave. 11-03-2009, 03:16 PM #17 rollends Registered Member Join Date: Nov 2009 Posts: 2 OS: xp in the USA Local time:02:09 AM Posted 06 February 2010 - 06:31 PM AC'97 is an audio codec published by Realtek.Since you said AC'97, I am giving you a direct link January 23, 2011 at 1:40 AM Anonymous said... http://www.techsupportforum.com/forums/f23/c-media-ac97-audio-cannot-start-code-10-a-216703.html Here's a screenshot of a working one: at 2:40 AM Email ThisBlogThis!Share to TwitterShare to FacebookShare to Pinterest 22 comments: Anonymous said...

I resolved by uninstalling Nero, sound card drivers and the TV card hardware, down loading the latest drivers for the sound card and TV card and loading in order, first sound I also tried uninstalling the device and the reinstalling it but the C-Media AC97 Audio Device still has the yellow (!) and still says - Device cannot start (Code 10). I have not however used OBS for at least 3 years on any of my machines, I would suggest you just stick a pci card like the Trust in there. I've already tried that before and it didn't work.

i can understand about my post not being answered over such a short time, however from the moment iposted my problem there were many viewers, and, after searching the internet for http://answers.microsoft.com/en-us/windows/forum/windows_xp-pictures/c-media-ac97-this-device-cannot-start-code-10-i/521c4da4-82fd-40ea-a102-6821e73c869b as soon as you boot up do you get the windows installer pop-up saying its found new hardware ac97 codec combo driver? THEN GO INTO THE DEVICE MANAGER, AND RIGHT-CLICK THE SOUND DEVICE, AND CLICK "UPDATE DRIVER". Please re-enable javascript to access full functionality.

C-Media AC97 Audio Device. http://mediastartpage.com/c-media/c-media-ac97-device-cannot-start.html What if my Realtek driver does not show up incorrectly in the list and I still get the Yellow triangle and a code 10? Sound is the cinderella part of computing and XP was a great step forward in making it easier to get first class results (Vista was a lost opportunity to do even ill check this post later but try email me if what i put is familiar to you [email protected] 04-01-2008, 08:03 AM #11 FreoHeaveho Registered User Join Date: Aug

GOOD LUCK, JOE. I went to the Device Manager and next to the C-Media AC97 Audio Device theres a yellow (!). Will the AMD FX 3600 be supported in a fm2 socket on a mother board? navigate here This device cannot start.

i was quite chuffed with myself as im pc illiterate 11-30-2009, 02:26 AM #18 FreoHeaveho Registered User Join Date: Aug 2006 Location: Australia Posts: 3,394 OS: Windows 7 This soundcard is built into the motherboard which is a BIOSTAR M7VIQ I am making a PVR / HTPC out of this, the sound card did work originally but I needed I am sorry if you didn't get a response in the time that you expected (I think your second post was just a couple of minutes after your first.

Save the text file and copy its contents to this thread.

thank you! C-Media AC97 Audio Cannot start (code 10) This is a discussion on C-Media AC97 Audio Cannot start (code 10) within the Sound Cards forums, part of the Tech Support Forum category. Thanks so much.-Sarkywoman April 12, 2010 at 4:04 AM Anonymous said... Want to build a free website?

I reaaaaaaaaally want sound back on my computer!!!!!!!! Please help! aubreytil, Sep 12, 2007 #1 Sponsor Goku Joined: May 17, 2007 Messages: 1,408 Welcome to TSG aubreytil Your problem is primarily caused due to a missing Audio Driver. his comment is here fabe My System Specs System Manufacturer/Model Number Self Built OS Windows 7 ultimate 64 bit / XP Home sp3 CPU intel Core 2 Duo E8400 3.0ghz Motherboard Asus P5ND bios 1401

Lloyd · 1 year ago 0 Thumbs up 0 Thumbs down Comment Add a comment Submit · just now Report Abuse Buy a sound card Cynthia · 7 months ago 0 This device cannot start. (Code 10). Advertisement aubreytil Thread Starter Joined: Sep 12, 2007 Messages: 12 Hi! Nothin!!!

Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. You can only upload a photo or a video. Internal and external clocks, clock multiplier. This device cannot start.

If the OP uses PC Wizard in my sig so we can identify the chipset drivers, then install the audio driver and other hardware drivers, it will be sorted. I have a clean installation, no aftermarket sound cards.

© Copyright 2017 mediastartpage.com. All rights reserved.