Home > C Media > C Media Ac97 Audio Device This Device Cannot Start

C Media Ac97 Audio Device This Device Cannot Start

Nothin!!! and when i put in my MOB disk and try to replace the file windows wont let me because the drivers which are already installed are new/better version. I would reboot, go into the Bios, disable the ac97 codec and anything else associated with onboard audio..woops, that's second..first thing I would do is to go and buy a cheapo In that case, Wozer has an excellant idea. __________________ AVG | MEMTEST86 | XXCLONE | Adaware | Beyond Compare | Everest If TSF has helped you, Tell us about it! this contact form

I am not getting ANY standard windows sounds or software generated music/noises either. Sorry, I don't know where to find it on the net. 0 Message Expert Comment by:tresan2005-10-06 If you have the original sound drivers, go to device manager, click on the Sound is now working fine! Finally, got it working.

I can't see a name on the MOBO,but the model # is SiS741, but the bios is Phoenix Award. my Windows sound driver Realtek got a code 10 so I used a linux OS like Mint or Ubuntu to troubleshoot... A FEW REALLY POPULAR ONES ARE: ASUS,GIGABYTE,MSI,BIOSTAR,ECS, AND SO ON.

Your problem with no sound also occured during my search for resolution, in fact this was a more common state for me to end up in !! Did I forget to activate something? Before doing this, be sure that you have the correct and most up-to-date versions of the driver(s) for that device. Disassembly Guide for Toshiba Portege 3010/3020CT How to Disassemble IBM ThinkPad T20 | IBM Thinkpad... ► August (5) ► May (1) ► April (39) ► March (20) ► February (1) ►

Looking to cut the cord? So I guess my question is: How do i replace the new drivers with the old on my MOB disk? It was simply the wrong driver. http://www.techsupportforum.com/forums/f23/c-media-ac97-audio-device-this-device-cannot-start-code-10-a-75245.html Anyone know how to FIX this!!!???? (also I don't have the brand name of my computer- it was put together my other computer parts) Add your answer Source Submit Cancel Report

It was pieced together by some no-name computer shop. You can only upload files of type PNG, JPG, or JPEG. You can only upload files of type 3GP, 3GPP, MP4, MOV, AVI, MPG, MPEG, or RM. THEN GO INTO THE DEVICE MANAGER, AND RIGHT-CLICK THE SOUND DEVICE, AND CLICK "UPDATE DRIVER".

I am using XP SP3. March 3, 2011 at 7:33 AM Anonymous said... I would suggest you may have a software conflict problem. I take it you check for the proper sound device in the sound section, audio tab. 0 Message Author Comment by:jnri2005-08-02 I was able to get this straightened out.

got a new pc for my daughter with lots of game but no sound so no use for my kids, they are upset for past 4 days . weblink Generated Sun, 06 Nov 2016 14:20:25 GMT by s_fl369 (squid/3.5.20) Computer Repair Guide A Computer Technician's Blog. Onboard audio "escpecially the AC97" has died on me or had some nasty problems before. or Donate to help keep the site up!

Covered by US Patent. I checked the volume, Made sure the device was active, the speakers are plugged in correctly. I de-installed everything and also downloaded the MOBO and chipset drivers from the BIOSTAR website. http://mediastartpage.com/c-media/c-media-ac97-audio-device-cannot.html The time now is 12:17 AM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of

Several functions may not work. Core stepping and process. Code 10 in audio driver" means that you have a bad or missing or incompatible driver for your sound card.

Login.

Module(s) specification using SPD (Serial Presence Detect) : vendor, serial number, timings table. wrenchz_rog · 1 decade ago 0 Thumbs up 0 Thumbs down Comment Add a comment Submit · just now Report Abuse I had this error and downloading drivers from the motherboard Sorry no PM's for problems.[/CENTER] 11-03-2005, 12:25 AM #7 aLiGiNdAhOuSe Registered Member Join Date: Nov 2005 Location: Sydney, NSW, Australia Posts: 1 OS: Windows XP Professional I Mucked up the shared computer, been tearing my hair out trying to fix this; did what you said and it worked!

I tried using the troubleshooter and that didn't get me anywhere. A cheap soundcard (thats probably as good or better that an onboard card) is about $10-$15 dollars at compusa. __________________ Elvis didn't die he just went open source w00tb0t, because you and determine if the clicks are continued. http://mediastartpage.com/c-media/c-media-ac97-device-cannot-start.html Best Regards.

Are you safe from viruses? Please re-enable javascript to access full functionality. It works somehow! and audio is turned on in the bios.

Open your web browser and go to the following pages:1) http://uk.giga-byte....?ProductID=13992) http://uk.giga-byte....?ProductID=2303Is one of these your motherboard?

© Copyright 2017 mediastartpage.com. All rights reserved.